Como instalar o Falcon Antivirus (AV) na plataforma Mac

Como instalar o Falcon Antivirus (AV) na plataforma Mac

Este vídeo ilustra a capacidade do Falcon de proteger contra múltiplas ameaças no Mac com baixo impacto.

 

Pré-requisitos

Dependências do sistema

Instalar o CrowdStrike Falcon Sensor requer privilégios elevados. O Falcon Mac Sensor é suportado para uso nas seguintes versões do sistema operacional:

  • OS X 10.13 (High Sierra, suportado para v3.6 (build 5703) e posterior do sensor Falcon para Mac.)
  • OS X 10.12 (Sierra)
  • OS X 10.11 (El Capitan)
  • OS X 10.10 (Yosemite, suportado para v3.5 (build 5603) e anterior do sensor Falcon para Mac.)

Dependências do Navegador

O CrowdStrike atualmente suporta o navegador Google Chrome para uso com a interface do usuário do Falcon. Apoiamos a versão atual do Chrome, bem como as duas versões principais anteriores. Outros navegadores podem funcionar, mas não suportamos outros navegadores no momento.